Kein Zugriff auf Datendatei
Problembeschreibung
Wenn Sie einen Klienten öffnen/sichern/löschen wollen und folgende oder ähnliche Fehlermeldung bekommen:
Ursache
Dieses Problem tritt auf, wenn eine der folgenden Bedingungen vorliegt:
- Die Datendateien sind nicht mehr vorhanden.
Lösung
- Wenden Sie folgende Methode an um das Problem zu beheben:
- Vorhandenen Eintrag aus der ZMV löschen und Klient von Sicherung wiederherstellen.
- Starten Sie die ZMV.
- Wählen Sie Menüpunkt Klient - Löschen …
- Dort geben Sie den Klienten und das Wirtschaftsjahr ein und bestätigen mit Löschen.
- Bestätigen Sie die Meldung "Kann auf Datendatei nicht zugreifen! Eintrag in ZMV trotzdem löschen?" mit JA.
- Abschließend können Sie den Klienten von einer Sicherung wieder hereinspielen.